下載
下載

下載手冊、產品規格表、軟體等等:

下載類型
機型或關鍵字

Will a TLA7Axx or TLA7NAx module work in my TLA704 or TLA711?

問題:

Will a TLA7Axx or TLA7NAx module work in my TLA704 or TLA711?

答案:

No, you need TLA Application Software v4.0 or greater for the TLA7Axx module and v4.4 for the TLA7NAx module. V4.0 and above require Windows 2000 which is not available for the TLA704 or the TLA711

此常見問答集適用於:

沒有任何產品系列

產品:

常見問答集 ID 57986

檢視所有常見問答集 »