下載
下載

下載手冊、產品規格表、軟體等等:

下載類型
機型或關鍵字

When using my TPP0250, TPP0500, TPP1000, or TPP0500B probe, the signal disappears or is intermittant.  What could be causing this?

問題:

When using my TPP0250, TPP0500, TPP1000, or TPP0500B probe, the signal disappears or is intermittant.  What could be causing this?

答案:

The internal probe tip may have come loose and is causing the loss or intermittency of the signal. The probe tip might also be damaged.

How to check:

Pull off probe tip.

Unscrew black insulation sleeve (item 2).

TPPXXXX20Black20Sleeve20Removal

Look at inner probe tip that is still on the probe.  You will see a metal barrel (item 4) with white or gray insulator at one end and a metal tip at the other end.

TPPXXXX20Inner20Probe20Tip

Check that the inner probe tip (item 4) is screwed in tight.  Handling/rotating the outer probe retractable hook tip may have loosened the inner tip.  If loose: screw in finger tight.  (If needed, make sure future usage of the retractable hook tip does not unscrew inner tip by making it bit tighter.)  Reassemble probe and check the signal.

If the problem persists, try replacing the tip with the extra cartridge included in your probe packaging (models TPP1000, TPP0500, TPP0500B). After replacing, attempt to perform a probe compensation. If this passes, then the problem is likely resolved. Otherwise, if the probe fails, then send in the probe for replacement.

Note: The label on the inner tip could have shifted and now causing the tip to not fully tighten.  If the label is interfering with the inner tip screwing all the way in, reposition the label and screw finger tight the inner tip.  Then reassemble the probe can check the signal.


此常見問答集適用於:

產品系列: 被動式探棒

產品:

常見問答集 ID 69511

檢視所有常見問答集 »