Can the TLA714 run version 5.0 or above of the TLA software?

Question:

Can the TLA714 run version 5.0 or above of the TLA software?

Answer:

Windows 2000 and application software v4.4 was the last supported software configuration on the TLA714.

This FAQ Applies to:

Product: TLA714

FAQ ID : 53846

View all FAQs »
下載
下載

下載手冊、產品規格表、軟體等等:

Go to top